Logged in as Guest, please register | 24 July 2019 - 05:50:39 (285) GMT 1
Users online: 0
 
 
Guests online: 85
Total online: 85
Guestbook
Guestbook
Events
Notification
Messages
Messages
 
Latest Topics
<  Trance.nu problem feedback  |   Page 1 of 1 | Jump To >> |
Site (sometimes) doesn't load
vikernes
PostPosted: 04 September 2009 - 08:01:29 (376)  Reply with quote
T.nu Member

Karma: 2.60
Posts: 34
I'm getting this for some months now and though someone reported it and will be sort out soon. Guess not.

Almost 9 out of 10 times when I visit any part of this site, the site doesn't load completely. What I get is part of the background and those 2 horizontal lines at each side and nothing else. No text no graphics etc... So I keep refreshing the site and eventually (completely randomly) it loads OK.

This makes reading or posting on this forum almost impossible, because I open like 20 links in new tabs and then go see that only 2 or 3 of them loaded and the rest is blank.


This has to be something with the site, because I have never experienced this anywhere else. Just to be clear - I don't get the "Unable to load site..." Firefox message, the site actually loads, but not completely. Like some server load issue where sometimes I can open 30 links without any problems, but some other day I have to refresh a page up to 20 times to get it loaded so I can read the text. You can see how annoying this can be.
Back to top
vikernes
PostPosted: 04 September 2009 - 08:06:49 (379)  Reply with quote
T.nu Member

Karma: 2.60
Posts: 34
Here's a screenshot of what I get 90% of the time:

http://i25.tinypic.com/rvj0bs.jpg
Back to top
sentina1
PostPosted: 04 September 2009 - 08:12:29 (383)  Reply with quote
T.nu Member

Karma: 21.55
Posts: 1127
Same I get the same exact error. I am thinking its something to do with firefox version 3.5.
Back to top
sentina1 part of the PURE trance group
MikeMikhjian
PostPosted: 04 September 2009 - 08:17:42 (387)  Reply with quote
T.nu Member

Karma: 72.40
Posts: 4036
+1

_________________
Latest Productions - http://soundcloud.com/mikemikhjian / Got Facebook? - http://www.facebook.com/pages/Mike-Mikhjian/10465483108
Back to top
MikeMikhjian http://www.myspace.com/mikemikhjian
phOOl
PostPosted: 04 September 2009 - 11:02:07 (501)  Reply with quote
T.nu Member

Karma: 57.70
Posts: 3833
Indeed. A refresh usually sorts out the problem. I always thought it was just my slow internet connection not impressed
Back to top
phOOl No school like the old school.
andYMkIII
PostPosted: 04 September 2009 - 11:43:29 (530)  Reply with quote
T.nu Member

Karma: 98.30
Posts: 4606
+1

_________________
a'ndY pres. Timetravel on Afterhours.FM
Next Episode: Sep 22, 14 CET

a'ndY pres. Entrancing Melodies on DiscoverTrance
Next Episode: Oct 4, 18 CET
Back to top
andYMkIII R.I.P. trance.nu, thanks for everything, I had a great time here :,(
rusch
PostPosted: 04 September 2009 - 18:00:38 (792)  Reply with quote
T.nu Member

Karma: 127.20
Posts: 20124
Yupp. First time I load up the site (having not otherwise been on the site) I get that same problem. Then I reload and it works. When checking out the new posts page, I can move on to the second page (if there are that many new posts) provided I don't open any topics in new tabs/windows. If I do open them, the second page loads, but when the loading is finished and it refreshes itself, the content disappears and it says there are no topics that match the query. The latter problem has been around for quite some time, but the first started happening when I upgraded FireFox to 3.5.

_________________
For remix or booking inqueries: [email protected] » [email protected]

http://www.christianrusch.com » http://www.youtube.com/chrirus2006
Back to top
rusch : Make today count.
Quethas
PostPosted: 04 September 2009 - 18:17:20 (803)  Reply with quote
T.nu Member

Karma: 23.55
Posts: 3050
sentina1 wrote:
Same I get the same exact error. I am thinking its something to do with firefox version 3.5.


It seems so. I'm using Opera and I don't have any problems with t.nu.

_________________
Waiting for albums from Solar Fields, 00.db, Miika Kuisma, Joris Voorn, Gareth Emery, Younger Brother, Eelke Kleijn, Jaytech and Spooky

-> Que's review topic <-
Back to top
Quethas thinks that less is more
the moonpainter
PostPosted: 05 September 2009 - 01:54:08 (120)  Reply with quote
T.nu Member

Karma: 59.90
Posts: 2040
Quethas wrote:
sentina1 wrote:
Same I get the same exact error. I am thinking its something to do with firefox version 3.5.


It seems so. I'm using Opera and I don't have any problems with t.nu.


Using Iceweasel / Firefox 3.0.12-1 and I don’t get it either. That is the reason I don’t use the latest software...
Back to top
sentina1
PostPosted: 09 September 2009 - 10:03:15 (460)  Reply with quote
T.nu Member

Karma: 21.55
Posts: 1127
Quethas wrote:
sentina1 wrote:
Same I get the same exact error. I am thinking its something to do with firefox version 3.5.


It seems so. I'm using Opera and I don't have any problems with t.nu.


I thought so, anyway its getting worse and worse actually. Now everytime i visit another thread I have to constant press enter *sigh* Might as well move onto chrome.
Back to top
sentina1 part of the PURE trance group
Plebben
PostPosted: 18 December 2009 - 00:58:17 (082)  Reply with quote
T.nu Member

Karma: 95.70
Posts: 2411
Bump!

Same problem here. Its slow as hell nowadays, aswell.
Can we get some admin/mod input on this one?

Its been so slow for 6 months now. Since firefox 3.5 i suppose.
Someone oughta do something.

I'd prefer not to have to switch to IE just to be able to surf trance.nu with even a decent surfing experience...
Following asot threads is a pain in the ass these days. Need to reload the page 10 times for it to load a single page. Every time.

I suppose it should be in the interest of trance.nu to fix this problem asap, esp since youre official partners with the asot radioshow.

And I wonder if Armin is not concerned that, since 6 months back, the site that handles the future favourite voting doesnt work properly with the latest firefox browser?
If this is where you go to vote, is it not possible that a large amount of Future Favourite votes go down the drain because the voters get frustrated and give up?

Also the weekly asot threads seem to have lost half of its postcount as of lately. The threads were usually 30 pages long atleast, a year ago. That could of course be for numerous other reasons, but its an oddly timed coincidence.

If money is an issue, it shouldnt be a problem for Armin to step in and sponsor his official voting partner, right?

_________________
To be Confused...
Back to top
WebmaN
PostPosted: 18 December 2009 - 01:44:35 (114)  Reply with quote
T.nu Member

Karma: 101.35
Posts: 12759
i'm running t.nu on chrome and i never experienced such a problem. it must be something with the compatibility with ff i guess

_________________

whining old men alliance we're all pro
Back to top
WebmaN is
the moonpainter
PostPosted: 19 December 2009 - 03:21:26 (181)  Reply with quote
T.nu Member

Karma: 59.90
Posts: 2040
In Iceweasel 3.0.14 the site sometimes reloads just after it was loaded completely, which is pretty annoying. But at least it loads...
Back to top
Display posts from previous:   
All times are GMT + 4 Hours

View next topic
View previous topic
Page 1 of 1 | Click to jump to page >>
trance.nu Forum Index  |  Trance.nu problem feedback

Post new topic   Reply to topic


 
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB