Logged in as Guest, please register | 20 October 2019 - 07:09:27 (339) GMT 1
Users online: 0
 
 
Guests online: 198
Total online: 198
Guestbook
Guestbook
Events
Notification
Messages
Messages
 
Latest Topics
<  Producing equipment  |   Page 1 of 1 | Jump To >> |
APC40 won't sync with Ableton Lite
manixdj
PostPosted: 19 July 2010 - 21:03:53 (919)  Reply with quote
T.nu Member

Karma: 17.25
Posts: 277
I finally bought myself an APC40 yesterday and was really looking forward to getting started. Problem is, that I can't get it to sync with Ableton lite that came with it!

I have installed it all as per the manual but the software is not seeing the device, turning the knobs and pushing buttons etc is not lighting up the MIDI received light. I have been into preferences, MIDI sync and selected APC40 as the control surface but the only options for input/output is ICE MIDI external port which I don't know exactly what this is? It is not a device or bit of software I have used before.

The APC installs itself and is in the device manager as a "USB Audio Device". How do I get Ableton to find the APC?

I am running Windows XP and a fairly old PC, but I don't see this as an issue. The software seems to be installed OK I just cannot see any other settings I can tweek!!!? I have tried other USB slots and cables and the computer has installed the device, Ableton just does not seem to recognise the input!?

I really hope someone can help, as I am really keen to get some time on this wicked device, though I am dissapointed it is not supporting MP3 but I am probably going to upgrade to Live8 soon anyway, but not before I fix this issue! I am not spending another 230 quid and still not be able to use the APC.

I am also just about to check it on another computer, but I do have the feeling it is some kind of USB issue.

PLEASE PLEASE HELP ASAP!

TIA

_________________
Visit Me!
Back to top
caly88
PostPosted: 19 July 2010 - 21:55:03 (954)  Reply with quote
T.nu Member

Karma: 40.00
Posts: 692
I dont really know what the problem could be.. but to be sure:

1. Have you connected the AC to the APC40? The APC cannot power itself via USB.
2. When you switch the APC on, does it light up? I mean the knobs and stuff..

I am myself using an APC40 together with Ableton Suite 8 on a Mac, works flawless. Not too sure of that "ICE MIDI".. In my prefs i choose the APC as "Control surface" then theres is an option for me that says "Akai APC40" for both input/output.

It should just be to connect it and it should be OK..

_________________
Ableton tips / Blog / Whatever:
Charlie dont Surf

Latest releases:
Thomas Sagstad pres. Charlie & I - Grapefruits & Strawberries [hope recordings]
Back to top
manixdj
PostPosted: 20 July 2010 - 02:03:45 (127)  Reply with quote
T.nu Member

Karma: 17.25
Posts: 277
caly88 wrote:
I dont really know what the problem could b
e.. but to be sure:

1. Have you connected the AC to the APC40? The APC cannot power itself via USB.
2. When you switch the APC on, does it light up? I mean the knobs and stuff..

I am myself using an APC40 together with Ableton Suite 8 on a Mac, works flawless. Not too sure of that "ICE MIDI".. In my prefs i choose the APC as "Control surface" then theres is an option for me that says "Akai APC40" for both input/output.

It should just be to connect it and it should be OK..


Yeah the AC's on and the APC lights up. It's defo my computer, because I have tried it on another computer I have and it works OK! Like you say in the options you select APC40 and then APC40 for the IP and OP.

This is so annoying as I bought it for the very reason it's plug and play!!! I'll try and look and look a bit deeper!

_________________
Visit Me!
Back to top
manixdj
PostPosted: 20 July 2010 - 03:48:33 (200)  Reply with quote
T.nu Member

Karma: 17.25
Posts: 277
The answer has been found! Flippin' Logitech are to blame. Beware if you ever have or have had a logitech webcam:

http://forum.ableton.com/viewtopic.php?f=2&t=116300&start=15

_________________
Visit Me!
Back to top
caly88
PostPosted: 20 July 2010 - 12:26:01 (559)  Reply with quote
T.nu Member

Karma: 40.00
Posts: 692
ah, good you solved it!

APC40 ftw!

_________________
Ableton tips / Blog / Whatever:
Charlie dont Surf

Latest releases:
Thomas Sagstad pres. Charlie & I - Grapefruits & Strawberries [hope recordings]
Back to top
manixdj
PostPosted: 20 July 2010 - 14:14:46 (635)  Reply with quote
T.nu Member

Karma: 17.25
Posts: 277
caly88 wrote:
APC40 ftw!


thumbsup

_________________
Visit Me!
Back to top
Display posts from previous:   
All times are GMT + 4 Hours

View next topic
View previous topic
Page 1 of 1 | Click to jump to page >>
trance.nu Forum Index  |  Producing equipment

Post new topic   Reply to topic


 
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB